Jailbreak iPhone: non aggiornate alla 4.0.2

Se avete un iPhone con firmware precedente al 4.0.2 vi conviene non aggiornarlo.

Il motivo è che il Dev Team (il team che si occupa dello sblocco e quindi del jailbreak dell’iphone) non ha intenzione di lavorare allo sblocco dell’ultimo firware rilasciato da Apple.

La ragione è che stanno aspettando l’uscita della versione 4.1 che arriverà molto probabilmente a settembre dopo il keynote che si terrà il primo settembre.

Quindi, se non volete perdere Cydia e le relative applicazioni che potete installare da essa non dovete assolutamente aggiornare l’iPhone alla versione 4.0.2.

Quest’ultima è stata infatti rilasciata solo per coprire la falla che permetteva di realizzare il jailbreak e non ha apportartato nessuna miglioria al telefono.

Una risposta a Jailbreak iPhone: non aggiornate alla 4.0.2

  • in effetti io ho iphone4 con firmware 4.0.2 e non mi fa fare il jailbreaker… quindi aspettoche esca la versione nuova…

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Visite

buzzoole code